收藏本站

创幻股票

 
 注册

扫一扫,访问微社区

查看: 14636|回复: 52
打印 上一主题 下一主题

[指标荐股] 一阴下穿三线---新!不是精品不上传..

[复制链接]
跳转到指定楼层
楼主
发表于 2013-6-2 22:27 | 只看该作者 回帖奖励 |倒序浏览 |
本帖最后由 hkm8c9 于 2013-10-20 15:35 编辑

MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORGREEN;
MA2:=EMA(C,2);
YCX:=MA5<=REF(MA5,1);
{回复才能复制全部源码}
HC1:=MAX(MAX(MA5,MA10),MA20);
LC1:=MIN(MIN(MA5,MA10),MA20);
MS:= HC1<O AND C<LC1 AND YCX AND MA2<REF(MA2,1);
STICKLINE(MS,O,C,COLORGREEN,0);
DRAWTEXT(MS,L*0.998, '下穿三线');

评分

参与人数 1人气 +8 理由
kentlee1618 + 8 赞一个!

查看全部评分

已领礼包: 294个

财富等级: 日进斗金

沙发
发表于 2013-6-3 01:12 | 只看该作者
回复才能复制全部源码

已领礼包: 1181个

财富等级: 财源广进

板凳
发表于 2013-6-3 10:49 | 只看该作者
谢谢分享

已领礼包: 5028个

财富等级: 富甲天下

地板
发表于 2013-6-3 10:55 | 只看该作者
谢谢分享~~

已领礼包: 1960个

财富等级: 堆金积玉

5
发表于 2013-6-3 13:35 | 只看该作者

已领礼包: 935个

财富等级: 财运亨通

6
发表于 2013-6-4 21:52 | 只看该作者
谢谢分享!
7
发表于 2013-6-5 20:21 | 只看该作者
谢谢分享;

已领礼包: 872个

财富等级: 财运亨通

8
发表于 2013-6-6 23:03 | 只看该作者
3646 发表于 2013-6-5 20:21
谢谢分享;

谢谢分享

已领礼包: 1960个

财富等级: 堆金积玉

9
发表于 2013-6-7 10:43 | 只看该作者
10
发表于 2013-7-17 22:04 | 只看该作者
谢谢分享!
班呢格 该用户已被删除
11
发表于 2013-7-25 15:14 | 只看该作者
提示: 作者被禁止或删除 内容自动屏蔽
12
 楼主| 发表于 2013-7-26 08:14 | 只看该作者
13
 楼主| 发表于 2013-10-20 12:53 | 只看该作者
{一阳上穿三线}
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORGREEN;


MA2:=EMA(C,2);
YCX:=MA5>=REF(MA5,1);
HS1:=MAX(MAX(MA5,MA20),MA10);
LS1:=MIN(MIN(MA5,MA20),MA10);
一阳穿三线:= HS1<C AND O<LS1 AND YCX AND MA2>REF(MA2,1);
STICKLINE(一阳穿三线,O,C,2,0),COLORYELLOW;
DRAWTEXT(一阳穿三线,L-2, '穿三线'),COLORYELLOW;
14
 楼主| 发表于 2013-10-20 13:35 | 只看该作者
{一阳上穿三线}
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORGREEN;

YCX:=MA5>=REF(MA5,1);
HS1:=MAX(MAX(MA5,MA20),MA10);
LS1:=MIN(MIN(MA5,MA20),MA10);
一阳穿三线:= HS1<C AND O<LS1 AND YCX AND MA20>REF(MA20,1);
STICKLINE(一阳穿三线,O,C,2,0),COLORYELLOW;
DRAWTEXT(一阳穿三线,L-2, '穿三线'),COLORYELLOW;

已领礼包: 32个

财富等级: 招财进宝

15
发表于 2013-11-18 09:26 | 只看该作者
谢谢分享

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则



快速回复 返回顶部 返回列表